• Tottenham Hotspur Message Board

  • Jlock Jlock Feb 28, 2013 07:49 Flag

    Problems replying...?

    Anyone else having problems replying to stuff? In some cases no 'Reply' button appears.
    It maybe that where that occurs those people have me on 'Ignore' - so is maybe understandable - I just wondered if anyone else was having the same problem.

    SortNewest  |  Oldest  |  Most Replied Expand all replies
    • It's nothing to do with the ignore option, i think that has dissapeared altogether. The 'reply' button seems to dissapear after a certain amount of replys to any given post (other than the original thread post).
      Yahoo is also deleting posts even before they appear now, the time of post will show,but no post. They really do not like links being used now and i persume they don't like certain words and subjects either, It's like living in China on here lately.

      • 1 Reply to FABONGRASS
      • Got it. Seems like anything up to and including 4 Re:'s is replyable then the 5th Re seems to send it over the edge. Easy enough to test here.

        I hadn't noticed the post deletion - and I'm not sure it's Yahoo per se. They seemed to duck responsibility on the old format. I thought then they were 'owned' by Eurosport.

        I can semi understand restricting URL's in posts given that they have no idea as to what is on the end of the link. I'll try a link to spurs now and see what it does.
        www.spurs.co.uk

    • It's a bit short sighted. makes you wonder who designed that way (especially given the number of off the shelf forum packages in existence). I despair at designers at times (not just software designers)... don't get me onto frozen windscreen washers in Britain's mild'ish winters...

      Anyway, as long as the posters know what the problem is...
      Maybe the quick and easy solution is to always reply to the base comment and stuff threading?

      As long as you quote what you're replying to and whom, then it shouldn't be much different to before.